In SeeYou you can open many different types of Waypoint files. The main ones that are used by pilots are the SeeYou native CUP format and its extended CUPX version which also contains pictures. The other most commonly used format is GPX which is widely used and can be converted to most every existing format in the world online and with free tools like GPS Dump.


Note for users of SeeYou 6 and earlier: The way SeeYou works with Waypoint and Task files was significantly improved in version 7. The waypoint and task files are now opened as individual files. You can open any of your Waypoint and Task files to add, edit and remove them. Once you are finished editing you can File > Save this file back to your disk. You can even open two or more waypoint files in different formats and then drag and drop waypoints and tasks between them. Additionally Waypoints and Tasks window have now become one window. You can switch between Waypoint and Task view through the View menu.


                                           


File > Open or "Drag and Drop" to SeeYou


You can drag and drop any of your Waypoint and Task files to SeeYou. Even if you drag and drop multiple files they will open each in their own window. You can then drag and drop individual points and tasks between windows any way you like. Once you are done editing you can save your changes back to the specific file which you have edited.


                                         


SeeYou Program Database


There is a separate database which consists of the waypoints and tasks which are loaded when the SeeYou program starts. If you want to add your waypoints to this database open the waypoint file which you would like to use then right click on the map and choose "Add to waypoint database".