If you experience problems with the 3D view here are some common solutions that helped users solve 3D problems in the past. Please try if they help you:


  • If you have an active licence please update your SeeYou to the latest version. In SeeYou go to Help>Check for updates.

  • Very often problems associated with 3D view are solved with updating your graphics card drivers. You are on your own about how to do it but many brand name computers come with a toolkit that helps you do it

  • Settings in SeeYou for the 3D View can also be too demanding for the performance of your computer. In SeeYou go to Tools > Options > Flight >3D View and set the default settings or settings that suit your computer.            


   

  • You can try to disable the options and reduce the Texture size and Terrain quality to see if this helps.


  • It has happened in the past that Vector map files were corrupt and 3D view reported "texture error" in SeeYou as a result. If this happened to you try clearing the Vector maps cache in Tools > Vector Maps > Clear Cache then restart SeeYou. Maps will be downloaded again - hopefully without problems.


There are many reasons why 3D view will not work on a particular computer. Many are outside our influence. Please try various things. If you find a solution that is not described above we would be deligthed to hear from you in order to be able to share it with other users like you.