It is possible to convert an Open Air airspace file to a SeeYou CUB airspace file with SeeYou (any version will do).


The process involves SeeYou Mobile Wizard:


1. Drag and drop (or File > Open) the Open Air file in SeeYou.

2. Go to File > SeeYou Mobile Wizard (or Ctrl + F9).


                                       


3. Select only "Airspace" from the available options. Then click Next.


           


4. Choose the basename for your file and the destination in Copy to My Computer.


           

                        (in this example we will create a file c:\Temp\my_export_file.cub)



5. Click Next.

6. Select the area you would like to export.


           


7. Click Next, then Finish.


           


Important note: Make sure no other airspace files are intersecting with the area of the file you are trying to convert. If other airspaces are in the area you are exporting they will get exported as well. This will cause double airspaces in the file which will cause double airspace warnings in the air. You can see which airspaces are enabled in Tools > Airspace dialog.